Installing Dependencies

Argonaut requires the EPEL repository

  • To install epel
yum install epel-release

Install the FusionDirectory Repos

To easily install the latest version, you can install the fusion directory repos

Chose the repositories that goes with your centos version

CentOS 7 / RHEL 7

Create 2 new repo file your favorite text editor.

  • One for argonaut
  • One for argonaut-extra

Install Argonaut

You can then install Argonaut by running:

yum install -y argonaut-common